<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":6,"applicationTime":154,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81898932-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>WVSports.com  -  WVU adding experience to defense, looking for more</title>
<meta content='WVSports.com  -  WVU adding experience to defense, looking for more' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="csD/4pmcz7fiIMKqRzIez8NDVXJOxOgHqtZ2IwNxZEM+3NV9dmle9IibxjMsqctHNzSvf/+sutxlBagr0iYOwQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/jzz3qemvqj0d4vq00drm' property='og:image'>
<meta content='West Virginia has lost over a dozen players this off-season due to transferring or leaving the program.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-03 10:45:00 -0500' property='article:published_time'>
<meta content='2018-04-03 10:45:00 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "westvirginia.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='westvirginia contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .westvirginia #programming > h1 {
      background-color: #1a3461 !important; } }
  .westvirginia > header .notification-link .count-container {
    background-color: #1a3461 !important; }
  .westvirginia > header .wrapper-container {
    background-color: #1a3461 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .westvirginia > header .wrapper-container {
        border-bottom: 5px solid #e8bc1c !important; } }
  .westvirginia > header .invalid-email-banner {
    background-color: #1a3461;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .westvirginia > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .westvirginia > header .invalid-email-banner a:hover {
      color: #e8bc1c; }
  @media screen and (max-width: 767px) {
    .westvirginia > header .mobile-header {
      background-color: #e8bc1c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .westvirginia > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .westvirginia > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .westvirginia > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .westvirginia > header .nav-row > ul,
    .westvirginia > header .third-nav {
      background-color: white !important; }
    .westvirginia > header .dropdown-toggle > i.fa {
      color: #1a3461 !important; } }
  .westvirginia > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #1a3461; }
  
  .site-primary-font-color {
    color: #1a3461; }
  
  .site-primary-background-color {
    background-color: #1a3461; }
  
  .site-secondary-font-color {
    color: #e8bc1c; }
  
  .site-secondary-background-color {
    background-color: #e8bc1c; }
  
  :root {
    --outbrain-primary-color: #1a3461;
    --outbrain-secondary-color: #e8bc1c; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="West Virginia" class="school-header" href="//westvirginia.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/d4j2nyo7c1y2vd6dkmmw" alt="D4j2nyo7c1y2vd6dkmmw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//westvirginia.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;westvirginia&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//westvirginia.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;westvirginia&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733174,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "WVU adding experience to defense, looking for more"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='WVSportsDotCom' name='twitter:site'>
<meta content='WVU adding experience to defense, looking for more' name='twitter:title'>
<meta content='West Virginia has lost over a dozen players this off-season due to transferring or leaving the program.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jzz3qemvqj0d4vq00drm' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909924,"title":"Carter played the hard way","slug":"carter-played-the-hard-way","kind":"premium","site_id":165,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T08:22:00.000-05:00","summary":"Jevon Carter always said he didn’t want to talk about his legacy until his career had closed.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/carter-played-the-hard-way","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1908396,"title":"Newcomers catching attention in WVU spring practices","slug":"newcomers-catching-attention-in-wvu-spring-practices","kind":"premium","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T03:21:00.000-05:00","summary":"It’s not uncommon for coaches to point to players as examples for the rest of the team. ","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/newcomers-catching-attention-in-wvu-spring-practices","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909766,"title":"Why West Virginia&#x0027;s Schedule Looms Large In 2018 Success","slug":"why-west-virginia-s-schedule-looms-large-in-2018-success","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T10:32:47.504-05:00","summary":"West Virginia&#x0027;s schedule is like a sandwich inversion.It&#x0027;s got all the meat on the top and bottom, and a little fluff. ","deleted":false,"author_name":"Matt Keller","author_title":"Staff Writer","permalink":"https://westvirginia.rivals.com/news/why-west-virginia-s-schedule-looms-large-in-2018-success","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909356,"title":"Williamson enjoys WVU stop","slug":"williamson-enjoys-wvu-stop","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T08:26:00.000-05:00","summary":"Huntington (W.Va.) Spring Valley OL Zach Williamson has more questions than answers when it comes to recruiting.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/williamson-enjoys-wvu-stop","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1902135,"title":"Askew-Henry embracing final season, position change","slug":"askew-henry-embracing-final-season-position-change","kind":"premium","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T03:10:00.000-05:00","summary":"It wasn’t a long exchange, but an important one nonetheless.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/askew-henry-embracing-final-season-position-change","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1899963,"title":"Finding a fourth, depth key focus for WVU at veteran WR spot","slug":"finding-a-fourth-depth-key-focus-for-wvu-at-veteran-wr-spot","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T15:33:34.024-05:00","summary":"One of those positions with the most returning starting experience on the WVU roster is at wide receiver.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/finding-a-fourth-depth-key-focus-for-wvu-at-veteran-wr-spot","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909526,"title":"Grad transfer CB Fisher has official visit to WVU set, sees opportunity","slug":"grad-transfer-cb-fisher-has-official-visit-to-wvu-set-sees-opportunity","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-01T08:26:00.000-05:00","summary":"UCLA graduate transfer cornerback Denzel Fisher wants to make the most of his second chance.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/grad-transfer-cb-fisher-has-official-visit-to-wvu-set-sees-opportunity","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1898844,"title":"JUCO OL Cooper has offer, interest in WVU","slug":"juco-ol-cooper-has-offer-interest-in-wvu","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-01T03:08:00.000-05:00","summary":"Corsicana (Tx.) Navarro J.C. OL Josh Cooper had the talent to play at the power five level out of high school.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/juco-ol-cooper-has-offer-interest-in-wvu","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909494,"title":"Bigelow ready for final act","slug":"bigelow-ready-for-final-act","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T10:50:00.000-05:00","summary":"So after conversations with his family and his faith, Bigelow\r\ndiscovered he had an extra year of eligibility","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/bigelow-ready-for-final-act","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909332,"title":"Transfer 101: Kenny Bigelow","slug":"transfer-101-kenny-bigelow","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T10:07:00.000-05:00","summary":"West Virginia needed help up front and they secured that in USC graduate transfer Kenny Bigelow. ","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/transfer-101-kenny-bigelow","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909331,"title":"Bigelow on board with WVU","slug":"bigelow-on-board-with-wvu","kind":"free","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T10:06:00.000-05:00","summary":"WVU will be adding some help up front on the defensive side in former USC graduate transfer DL Kenny Bigelow. ","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/bigelow-on-board-with-wvu","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1899469,"title":"Effective, efficient are WVU goals for running the football","slug":"effective-efficient-are-wvu-goals-for-running-the-football","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T03:12:00.000-05:00","summary":"West Virginia is getting back to the basics when it comes to running the football.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/effective-efficient-are-wvu-goals-for-running-the-football","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1903405,"title":"Legendre has WVU offer, interest","slug":"legendre-has-wvu-offer-interest","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T10:56:00.000-05:00","summary":"Thibodaux (La.) athlete Brandon Legendre has popped up onto college coaches’ radars due to his speed.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/legendre-has-wvu-offer-interest","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909146,"title":"Bailey determined to get back on NFL field","slug":"bailey-determined-to-get-back-on-nfl-field","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:27:00.000-05:00","summary":"There isn’t a day that passes where Stedman Bailey takes his situation for granted. For good reason.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/bailey-determined-to-get-back-on-nfl-field","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1901597,"title":"It&#x0027;s competition season for WVU special teams with jobs open","slug":"it-s-competition-season-for-wvu-special-teams-with-jobs-open","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T03:10:00.000-05:00","summary":"West Virginia has some things to settle when it comes to special teams.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/it-s-competition-season-for-wvu-special-teams-with-jobs-open","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909084,"title":"WVU Pro-Day Insider Notes","slug":"wvu-pro-day-insider-notes-1","kind":"premium","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-29T15:15:00.000-05:00","summary":"A collection of news and notes for WVSports.com premium subscribers from the 2018 West Virginia Pro-Day. ","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.forums.rivals.com/threads/wvu-pro-day-insider-notes.172244/","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909067,"title":"Ka&#x0027;Raun White, Kyzir White and Stedman Bailey talk WVU Pro Day","slug":"ka-raun-white-kyzir-white-and-stedman-bailey-talk-wvu-pro-day","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T14:19:33.583-05:00","summary":"West Virginia&#x0027;s Ka&#x0027;Raun White, Kyzir White and Stedman Bailey talk WVU Pro Day. ","deleted":false,"author_name":"Vernon Bailey","author_title":"Publisher","permalink":"https://westvirginia.rivals.com/news/ka-raun-white-kyzir-white-and-stedman-bailey-talk-wvu-pro-day","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909052,"title":"Sights and Sounds: WVU Pro Day 2018","slug":"sights-and-sounds-wvu-pro-day-2018","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T13:40:31.094-05:00","summary":"West Virginia&#x0027;s players work out for NFL scouts at WVU&#x0027;s Pro Day 2018.","deleted":false,"author_name":"Vernon Bailey","author_title":"Publisher","permalink":"https://westvirginia.rivals.com/news/sights-and-sounds-wvu-pro-day-2018","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1909037,"title":"McDougle to transfer from WVU","slug":"mcdougle-to-transfer-from-wvu","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T13:00:00.000-05:00","summary":"Defensive lineman Lamonte McDougle will transfer from West Virginia. ","deleted":false,"author_name":"Patrick Kotnik","author_title":"Staff Writer","permalink":"https://westvirginia.rivals.com/news/mcdougle-to-transfer-from-wvu","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1908753,"title":"Four-star Douglass talks WVU stop","slug":"four-star-douglass-talks-wvu-stop","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T08:26:00.000-05:00","summary":"Springfield (Oh.) safety Moses Douglass doesn’t have any shortage of suitors.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/four-star-douglass-talks-wvu-stop","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1908403,"title":"WVU doing the linebacker shuffle this spring","slug":"wvu-doing-the-linebacker-shuffle-this-spring","kind":"free","site_id":165,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T03:10:00.000-05:00","summary":"Defensive coordinator Tony Gibson isn’t sure what he did, but it had to be something.","deleted":false,"author_name":"Keenan Cummings","author_title":"Managing Editor","permalink":"https://westvirginia.rivals.com/news/wvu-doing-the-linebacker-shuffle-this-spring","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]},{"id":1908645,"title":"Goodson looking forward to WVU visit","slug":"goodson-looking-forward-to-wvu-visit","kind":"premium","site_id":165,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T13:03:02.116-05:00","summary":"West Virginia will host one of the nation&#x0027;s top all-purpose running backs for the annual Gold-Blue Spring Game. ","deleted":false,"author_name":"Vernon Bailey","author_title":"Publisher","permalink":"https://westvirginia.rivals.com/news/goodson-looking-forward-to-wvu-visit","site_name":"WVSports.com","type":"Content","programming":[],"associated_links":[{"id":706,"url":"https://westvirginia.forums.rivals.com/forums/the-blue-lot.26/","display_text":"The Blue Lot - Join The Discussion","content_id":null,"created_at":"2017-03-02T11:11:52.274-06:00","updated_at":"2017-03-02T12:43:05.865-06:00","setting_id":99,"ordinality":1}]}], nil, 165, nil, true); subdomain = &#x0027;westvirginia&#x0027;; aolPlayerId = &#x0027;59643f06b90afb5c991da207&#x0027;; aolCompanyId = &#x0027;595e5d652a30cb7ee3e5392c&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #1a3461'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":255,"image_id":2097971,"url":"http://amzn.to/2EAejW3","position":1,"site_id":165,"created_at":"2017-07-17T14:53:46.080-05:00","updated_at":"2018-02-02T16:20:52.697-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dep3s5g7bgkxvj8vsufm"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":256,"image_id":2097973,"url":"http://amzn.to/2EBcRmi","position":2,"site_id":165,"created_at":"2017-07-17T15:03:41.788-05:00","updated_at":"2018-02-02T16:29:31.779-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fa2gzd2izm9qmljy48yd"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more' background-color='#1a3461' base-api-url='https://westvirginia.forums.rivals.com/' homepage='false' message-board-url='westvirginia.forums.rivals.com' pub-ad='{"id":256,"image_id":2097973,"url":"http://amzn.to/2EBcRmi","position":2,"site_id":165,"created_at":"2017-07-17T15:03:41.788-05:00","updated_at":"2018-02-02T16:29:31.779-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fa2gzd2izm9qmljy48yd"}' size='size' space-id='2022733174' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more/printable' site-name='WVSports.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-03 10:45:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909718/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>WVU adding experience to defense, looking for more</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jzz3qemvqj0d4vq00drm)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jzz3qemvqj0d4vq00drm" alt="Jzz3qemvqj0d4vq00drm" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tqcw5dw1piillu8mytol'>
<span>
<span class='title-sm'>
Keenan Cummings
&bull;
</span>
<span class='type-sm'>WVSports.com</span>
<div class='type-sm'>
<a href='//twitter.com/rivalskeenan' target='_blank'>@rivalskeenan</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Managing Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/rivalskeenan'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>West Virginia has lost over a dozen players this off-season due to transferring or leaving the program.</p><p>Many of those have come on the defensive side with two starters exiting the program on the defensive line in Lamonte McDougle and Adam Shuler. That leaves an already thin unit, even thinner.</p><p>But it isn’t as dire as it seems and help is still on the way.</p>
</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=165">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more/printable' site-name='WVSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":256,"image_id":2097973,"url":"http://amzn.to/2EBcRmi","position":2,"site_id":165,"created_at":"2017-07-17T15:03:41.788-05:00","updated_at":"2018-02-02T16:29:31.779-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fa2gzd2izm9qmljy48yd"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":165,"legacy_id":891,"name":"WVSports.com","friendly_name":"West Virginia","annual_discount":null,"subdomain":"westvirginia","primary_color":"1a3461","secondary_color":"e8bc1c","font_color":"ffffff","short_name":"westvirginia","maple_ncaaf_team_id":17,"maple_ncaaf_endpoint":"ncaaf/teams/wwh","maple_ncaab_team_id":636,"maple_ncaab_endpoint":"ncaab/teams/wal","maple_college_id":17,"google_analytics_id":"UA-81898932-1"}' twitter-feed='{"id":164,"site_id":165,"handle":"WVSportsDotCom","list_name":"wvsports-com-staff","created_at":"2016-02-01T12:25:37.251-06:00","updated_at":"2017-02-14T10:29:10.156-06:00","hashtags":[],"usernames":["WVSportsDotCom","rivalskeenan","RivalsVernon"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more/printable' site-name='WVSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733174', 'https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "WVU adding experience to defense, looking for more";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":255,"image_id":2097971,"url":"http://amzn.to/2EAejW3","position":1,"site_id":165,"created_at":"2017-07-17T14:53:46.080-05:00","updated_at":"2018-02-02T16:20:52.697-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/dep3s5g7bgkxvj8vsufm"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://westvirginia.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733174",
    c7: "https://westvirginia.rivals.com/news/wvu-adding-experience-to-defense-looking-for-more"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fwestvirginia.rivals.com%2Fnews%2Fwvu-adding-experience-to-defense-looking-for-more&c5=2022733174&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
